Drone

The github "this application made an unusually high number of..." error

Whenever I re-install drone (which I do once or twice a year), I hit this message.

The answer is inevitably that I’ve missed the /login off the end of the callback URI when setting up the github OAuth app.

I’m posting this as an FAQ here, in the hope that Google will show me (and others) the answer next time :slight_smile: