Drone-yaml archived?

I’m trying to submit a PR for drone-yaml to fix volume mounts on windows but it seems the project is archived? It’s still referenced by drone-cli, is it being refactored somewhere else?

the drone-yaml and drone-runtime repositories were deprecated in favor of github.com/drone/drone-runner-docker. we have not updated the drone-cli repository yet to use this new repository, however, this is planned.

1 Like

Thanks! Would you accept PRs for drone-cli to help move in that direction?

@bradrydzewski
i’m sorry, but github.com/drone/drone-runner-docker is not found. (maybe you mean https://hub.docker.com/r/drone/drone-runner-docker?)

I want to use drone-yaml to automatically analyze and modify 200+ repositories in our company. But, drone-yaml is archived. What should i do? Can i use it now and then change to another way to launch it later or it deprecated and never returns, and i should find another way to analyze and modify .drone.yml?