Drone

Docker hub installs 0.8.6?

I’m trying to install the latest version of drone ci, but after doing:

docker pull drone/drone:1

and then docker-compose up -d --build

and then drone -v

I get: drone version 0.8.6

How do I ensure drone version 1 is installed?

I am unable reproduce. I just pulled drone/drone:1 and it returns the latest stable release, which is version 1.8.1.

I was just about to write the same thing. I pulled version 1 and it returned 1.8.1

I think I figured it out.

I had installed the 0.8.6 version of the CLI and apparently drone -v returns the cli version?